The initial report on SmartCrawl

The initial report has supposedly been generating for over 24 hours and has been stuck at 27% for most of that time. There is no option to cancel it and restart it, and the red button to activate the search doesn't work.

    • Jon

      Hi,

      I've taken a backup of the site via Snapshot.

      The report still hasnt completed and is still stuck on 27%.

      Someone else indicated there was a conflict with the Modern Showcase that we have for our staff. That was stopping the red button from triggering the report from starting, but I thought it had been deactivated. Could this be causing the issue? If so how do we deactivate that plugin to run the report and how do we get the report to restart?

      Thanks,

  • Huberson

    Hi there Jon,
    Yes, it's possible for another plugin to conflict with SmartCrawl and cause the issue. What you can do is performing a conflict test by deactivating the other plugins and run SmartCrawl again and see if the problem persist.
    If the site is live, you might want to pick a time when there's less traffic to do that.

    If so how do we deactivate that plugin to run the report and how do we get the report to restart?

    You can deactivate plugins from plugins page( should be - http://www.pauljwatson.com/wp-admin/network/plugins.php).
    Regarding stop and restart SmartCrawl, there isn't currently a way to stop the scan while it's running from your dashboard. I have reset the scan so you should be able to start it again after you disable the other plugins.

    I didn't deactivate any plugin to test the incomplete report issue to avoid problems if the site is live. Let us know if you still have the error after you perform the conflict test and we will look deeper into it.

    Best,
    Huberson