The plugin is not working. Is telling me that I have

The plugin is not working. Is telling me that I have to upgrade it.