The plugin is using Oauth1 which will no longer

The plugin is using Oauth1 which will no longer be supported after April 20. Will you update this soon?