The server encountered an internal error or misconfiguration and was unable to complete your request

URGENT! When going to the appointment page, this is what is shown: Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@jblmsantascastle.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
_______
All other pages work fine. No plugins have been added, no changes made except to add a custom field yesterday (without apostrophes). HELP! Tomorrow is the last day to take appointments with this nonprofit!

  • Vaughan
    • Support/SLS MockingJay

    Hi Corizzo,

    Have you checked your server error logs, you should be able to find these via your CPanel.

    I'm guessing tho that this could possibly be a memory_limit issue.

    Could you try adding the following line to your wp-config.php

    define('WP_MEMORY_LIMIT', '256M');

    Hopefully that should solve it.

    Hope this helps

  • corizzo
    • WPMU DEV Initiate

    So frustrated with this. I added another ticket because i didn't log in with this account. SO. The whole site works fine, EXCEPT for the Appointments page. It's BLANK. I've upped the memory 2X to no avail. I've switched to 2014 theme and it still is blank.

  • Vaughan
    • Support/SLS MockingJay

    Hi,

    It displays fine for me.

    Can you also try increasing post_max_size to something like 32M instead of 7M

    Did you check your error log files? as they will give us a clue as to what is causing the error in the first place, unless we know the cause of the error, then we have no clues of what to try to fix it.

    Thanks

  • corizzo
    • WPMU DEV Initiate

    The confusing thing is, is it worked fine for 7 days. it was slow, for sure, and I had to turn off the cache because it was showing previous entries. Why, all of a sudden, is it acting this way? I have asked the host to up the memory due to this one plugin, but we have lost 3 days of appointments for these families, and we are closing today regardless. Why did the memory become an issue? because the cacheing was turned off?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.