The site goes down consistently when I started using Hummingbird.

Every time I'm changing something it goes down. This issue is actually getting worse after I installed most of the plugins from WPMU specially Hummingbird. Please help.

  • Adam Czajczyk

    Hello hasib

    I hope you're well today and thank you for your question!

    I checked your site and your chat with Abdul and I think this might be related to server resources after all.

    I didn't run a conflict test yet mostly because I wasn't able to trigger the issue, I mean - while I was checking the site I couldn't "take it down" and it was working all the time with no issues. That said, I have enabled internal WordPress debugging and set it to write all the debugging information to the file (so please do not make any changes to the "wp-config.php" file of the site for now).

    Please keep an eye on the site and once it goes down again, let me know please. I'll then access it again, check the debugging log and error logs on the server and hopefully that will give us some clue on why this is happening.

    Kind regards,
    Adam

    • Predrag Dubajic

      Hi Joseph,

      This is most likely related to server configuration and would require separate debugging.
      Can you please start a new chat or ticket with your issue and include your debug log information when the issue happens.

      You can enable debug log in your wp-config.php file (located in root WP folder) by replacing define('WP_DEBUG', false); with this code:

      // Enable WP_DEBUG mode
      define('WP_DEBUG', true);
      
      // Enable Debug logging to the /wp-content/debug.log file
      define('WP_DEBUG_LOG', true);
      
      // Disable display of errors and warnings
      define('WP_DEBUG_DISPLAY', false);
      @ini_set( 'display_errors', 0 );

      Best regards,
      Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.