The smush now button doesn't work on my site either.

The smush now button doesn't work on my site either. I tried to smush now a few images that your bulk image optimizer hasn't gotten to yet.....after I click smush now, nothing happens.

  • Rupok

    Hi Maryann Goetsch

    Hope you had a wonderful day.

    I logged in with Support Access and tried to bulk smush on your site and I could see the issue in action. Seems like smushing is taking longer than usual, or stuck at a point. But in console, I can see smush is working perfectly. There is no visual representation on browser that the process is progressing.

    When I logged in your site, your Support Dashboard was looking weird. No CSS was loading for WPMU DEV Dashboard plugin. So I assume, there is something on your server which is blocking this. Can you remove and reinstall WPMU DEV Dashboard plugin and see if the design issue if fixed? I'm talking about design issue because Smush Progress bar is a design element which is stuck, but process is working fine.

    I'm looking forward to hear back from you and solve the issue as soon as we can.

    Have a nice day. Cheers!
    Rupok