The snapshots didnt send the backups to ftp or dropbox

Hello,

I have installed snapshot, and made a backup.
It creates the backup but didn't send the backup to dropbox or sftp!
I have authorize the app on dropbox!

Can you please tell me how can I fix it?

Thank you

  • Paul

    What do you mean by that?

    Just what I have stated. If you don't have traffic to your website then there is nothing the 'kick off' WP_CRON. If you have regular traffic then you should be fine. There are some users attempting to use Snapshot on local development sites. In those cases for example there is no front-end traffic. So WP_CRON does not do the sending.

    In your case in Snapshot on the main listing screen you should see in the last column something like Log: View Download. When you click the 'View' link it should show the processing log for that latest snapshot. Scroll to the bottom are you seeing error? Do you see any mention of the file NOT being sent to the remote destination?

  • Kimberly

    Hi!

    Just checking in :slight_smile:

    I'm guessing that because we haven't heard back from you that you've got your issue worked out via live chat or email, or that we have reached the end of our convo here. If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don't miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologise any lack of communication if this ticket is being closed in error.

    Thanks for being part of the WPMU DEV Community!

    Best,
    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.