The Upfront editor

Hello.
The Upfront editor has stopped working, so I can no longer edit my site.
When I click the 'Upfront' button the screen just shows garbled text.

It was working fine, so I don't know what has happened.

I have turned off all other plugins and it still doesn't work.
My PHP version is up to date, and I have extended it to the maximum allowed by 1and1, so I am at a loss.

I have granted you access. Please look quickly as without the plugins active, most of the website doesn't function properly (woo commerce etc).
Thanks
D

  • Huberson

    Hello Duncan,
    I tried to access the editor but couldn't notice any garbled text but on the other hand the editor is not loading at all.
    Plugins can use quite some resources at time, try to increase the memory limit for WordPress in wp.config.php. It's currently 40MB:
    define('WP_MEMORY_LIMIT', '128M');
    And set your php max execution time between 120 to 300. Also make sure you allow a decent amount of memory for php as well(128 to 512). Those value can be set from your server panel or by your host.

    If the above do not take care of the issue, you can enable debugging on the site by adding those flags to wp-config.php:

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );

    Run Upfront again from the site then find the "debug.log" file under wp-content folder and send it to us via our contact form with these additional info:

    Subject: "Attn: Huberson Dorvilus"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Regards,
    Huberson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.