The Upfront Editor will not commit changes to my website

The Upfront editor puts up a "There has been an error saving your changes" error whenever I try to commit changes to my website. I have uninstalled Wordpress three times on my websites, and have cleared the upfront cache once too. I have lost hours and hours of work from changes that wouldn't commit. Can you please help me resolve it?

  • Kasia Swiderska

    Hello Tigbemileke Ojo,

    There could be three reasons to that - problem with Upfront dependencies or mod_security or you have Fixer and there is problem with post_max_size limit. I wanted to check this though the support access but there is error "The admin did not enable remote access. Please ask the user to grant access."

    Please try following things:

    1) add this following code to your .htacess file:

    <IfModule mod_security.c>
    SecFilterRemove 00318
    </IfModule>

    2) Add this line to wp-config.php file:

    define('UPFRONT_DEBUG_LEVELS', 'dependencies');

    3) Increase limit on "post_max_size" (you might need to ask your hosting provider to do that) - or remove elements from Fixer home page (you should be able to save changes on pages when using Fixer) and then save.

    Let me know about results.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.