Theme Conflict

Hello,
I think i've got some conflict with css of my theme and ultimate facebok. I hope it's a small bug. If you could open http://ajt.webd.pl, In the very bottom you've got footer which after clicking "open", it should slide up and show its content. It works totaly fine, but when i activate ultimate fb it stops. Can anybody help to find a solution to that?

  • szymonfortuna
    • Design Lord, Child of Thor

    Hey,
    I confirm, when only UF is active, the footer is not working. Again when all other plugins are active besides UF it/s working just fine. Also the only plugin active now actually is Option Tree (the theme needs this one to display the way you can see) and UF. Do you recon it's not css conflict?

  • szymonfortuna
    • Design Lord, Child of Thor

    I've got fresh wp install and bought fresh premium theme. All my plugins are up to date. FU is not configured yet, meaning it's active but not connected to fb app yet. I appriciate your and developers help. I'm waiting patiently for any news !! :slight_smile:

  • Vladislav
    • Dead Eye Dev

    Hello,

    I just checked the page, and the issue appears to be a javascript one, most likely coming from the deprecated call to a jQuery library method. From what I see in the header, there seem to be 3 different jQuery versions required - two by the theme itself, and the last one being the WordPress default. The WordPress default one is being loaded latest, and it is a couple of versions ahead of the jQuery version included with the theme. Is there perhaps an updated version of your theme that works with the WordPress default version, or that at least rebinds the default jQuery to the version it can deal with?

  • szymonfortuna
    • Design Lord, Child of Thor

    Ok, although i'm not jQuery expert at all i get you general point :slight_smile: what i can say is that i checked if i've got the newest version of the theme - the answear is yes. Therefore what can be done in this case? Can some tricks be done...? :slight_smile:
    p.s.
    here's the link for the theme site where it sayes it's ready form wp 3.3!
    http://themeforest.net/item/inmotion-wordpress-one-page-slide/1538586?WT.ac=search_item&WT.seg_1=search_item&WT.z_author=pego

  • Vladislav
    • Dead Eye Dev

    Hello,

    Can we please try an easier approach first - in your theme folder, there will be a subdirectory named "js", and in that subdirectory there will be a file named jquery.easing.1.3.js. The file begins with a very long multi-line comment, and ends with one too. Can you please edit this file and wrap everything between these comments in "jQuery(function () { ... <the rest of the code here> ... });", like this:

    jQuery(function () {
    // t: current time, b: begInnIng value, c: change In value, d: duration
    jQuery.easing['jswing'] = jQuery.easing['swing'];
    ....
    });
    });

    Don't forget the last, closing "});" part, that one is easy to omit. Also, please backup the file first, just in case something goes wrong.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.