Themes not showing in Network Admin

Hi,
I was trying to add themes from the Network Admin.
After I have selected some of the online themes, which were Installed successfully, I went to the Network Admin/Theme tab to do Activation but there were not showing up correctly.
The number counts of Themes did increase after I have installed them, but they are not thumbnails view of the actual themes showing.
I tried to do a Bulk Action select and Network Activate but nothing happens.
Attached is the screen shot:
[image pos="0"]

I can go to my multisite to select an Activate Theme, it works ok.
But my question is, how as a main site manager is to know which are the Themes currently Installed or Activated without seeing the Theme sample image?

Regards,
Chee

  • Luís

    Hi KC ,

    Hope you're doing well today!

    This issue only happens with Multisite Theme Manager enabled? I tried to replicate your issue in my install but the screenshots in the subsites are being shown properly.

    Just to make sure, in the Network admin panel, themes don't have a screenshot or sample image. Just in the subsites (mainsite included).

    Seems that the image you mentioned in the topic was not uploaded or inserted properly, so, can you give us access to your admin panel, so we can check your issue and settings to try replicate in my install?

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís

  • Nastia

    Hello KC , I trust you are doing well today!

    Just to be sure this is not a conflict with another plugin, would you please, deactivate all plugins on your site, leave only the Multisite Theme Manager plugin activated, and try again to see if the themes are available on your main site?

    If the plugin conflict is not the case, please enable WordPress debugging. Place the following code inside the wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Make sure that you insert this line BEFORE /* That's all, stop editing! Happy blogging. */ in the wp-config.php file.

    Go to Appearance > Themes, once you place this code, to reproduce this issue. If there are errors they will be saved in the debug.log file inside the /wp-content/ directory.

    Rename the debug.log to debug.txt and attach it here so we can have a look at the errors.

    Also please let is know what software you are using to run WordPress on your localhost, in case the above directions will not give us any results?

    Please advise,

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.