there,

Hello there,
I've installed the e-Newsletter plugin but when I try to configure it I get this error.
Sorry you are not allowed to access this page. Any ideas why ?