there. Do you think, or do you know, whether this plugin

Hi, there.

Do you think, or do you know, whether this plugin is compatible with WPMUDEV plugins and works properly?:

All In One WP Security & Firewall v 3.8.5

Best Regards!
David R