there, I set up Snapshot Pro and it seems that everything

Hey there, I set up Snapshot Pro and it seems that everything is working correctly, but at the end of the process it shows me the 404 error page for my website. This has happened on two different sites. Any idea what that means?

Everything is at 100% except Files:Media and Snapshot Finishing are both left at 0%

  • Adam Czajczyk
    • Support Gorilla

    Hey Michael,

    I hope you’re doing well and thank you for using our Snapshot Pro plugin!

    It seems like Snapshot Pro is unable to finish the backup process due to the WordPress memory limit or php execution time limit.

    That said, first of all I’d try to increase the memory limit. In order to to this please access your site via FTP and edit the wp-config.php file, adding this line at the very beginning (just after the opening <?php tag):

    define('WP_MEMORY_LIMIT', '64M');

    In case it doesn’t work you may try to gradually increase the limit up to 96, 128, 256 or 512M.

    If it doesn’t help, please take a look at this article on our blog and follow described steps:

    https://premium.wpmudev.org/blog/increase-maximum-upload-limit-wordpress/

    Let me know if it helped.

    Regards,

    Adam

  • Michael
    • WPMU DEV Initiate

    Hey, thank you. I can’t change the memory file in the settings of the plugin? I thought there was a place to do that. Let me know! Thank you.

    Ah, I’m editing this because I realized what you said. The memory problem is on the wordpress side. I’ll give it a try! Thank you.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.