there is a problem

Hi guys, there is a problem between my theme and plugin. Images are optimazed only to 50/100. If you can please check why, thanks in advance!

  • Rupok

    Hi Lovro,

    I checked your site in Google PageSpeed Insights Tool and found that lots of your can be optimized.

    At first, can you please try "Super Smushing" your images and check if this increases your image optimization score? Then can you please check all those images mentioned there and resize them to the actual frame size where they are being shown? For example, suppose, you are showing a slider image. The slider frame size is 600px X 400px. But the image you are using on that slider is 1200px X 800px. This is not optimized. You should resize that image to 600px X 400px so it fits the frame size. That will make it totally optimized. You can resize and scale your images from inside the WordPress media section.

    Please let us know how these go. If these don't help in increasing your score, we will be glad to assist further.

    Have a nice day. Cheers!
    Rupok

  • #Garth

    As this is a common topic for you guys in support, (this is probably the single most frequently asked WP optimisation issue) why don't you have a range of FAQs on your site (is that what Documentation is supposed to be for?) that you can link to? A lot faster than typing the same info to each similar message, and if it covers the whole gamut of image optimisation situations then they might learn something more as well.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.