there, Is IE8 supported by this plugin? I can't get it

Hi there,

Is IE8 supported by this plugin? I can't get it to work with IE8.

Cheers.

  • aristath
    • Recruit

    Hello there @Jaap, I hope you're well today!

    If I'm not mistaken our plugins are not 100% compatible with IE8, as it's an obsolete browser, almost 5-years old.
    I'm afraid that it can't be supported because it simply can't handle the js and css adnvances in the web.

    Cheers,
    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.