Thesis 2.x compatibility

Is the membership plugin compatible with the Thesis 2.0 theme?

Do you have a list of WPMU Dev plugins that are (or are not) compatible with Thesis 2.x?

Thanks.