This is in referencing to WPMUDEV SET UP

Hi Support,

I try to install the setup wpmudev, and I experience this error screenshot attached. I wondering If i mush unzip the file before installing it to my wordpress ?

Many thanks and expecting your soonest reply

Warm regards

Moses