This is the second time I install WPMUDEV on my site and after I load 6 plugins The website breaks.

This is the second time I install WPMUDEV on my site and after I load 6 plugins The website breaks… actually the fonds change everywhere on titles and subtitles. It’s hard to explain, that’s why after your plugins messed up the site I restored the database and files and then I took these screenshots so you can see the difference. I don’t see a way to upload them so I will send them thru chat. Please help me fix this otherwise I can’t use your $49 per month subscription.

UnitedPMServices_1.jpg

UnitedPMServices_11.jpg

UnitedPMServices_10.jpg

UnitedPMServices_9.jpg

UnitedPMServices_8.jpg

UnitedPMServices_7.jpg

UnitedPMServices_6.jpg

UnitedPMServices_5.jpg

UnitedPMServices_4.jpg

UnitedPMServices_3.jpg

UnitedPMServices_2.jpg

Take a look at the screenshots. the image on the left is the current and the image on the right is before I install the plugins. you have access also[image pos=”5″]

  • Mohmmad Sharab
    • Staff

    Hello Billy,

    hope you are doing well today and thanks for getting in touch!

    I’ve checked your site and compared it to the screenshots you’ve attached in your message. I can see that your live site style is similar to the images on the right. Also, I’ve checked that you’ve our plugins installed and activated so unless I am missing something I think the issue isn’t there anymore.

    I’ve attached a full-page screenshot of your site to check how it appears from my end. If it doesn’t appear the same way at your end, would you please “Clear Page Cache” and your "Browser Cache" then check again. If you still see the same issue, please hit back to us for further investigation.

    Please let me know if I am missing something and how exactly to replicate the issue?

    Kind Regards,

    Mohammad Sharab

  • Billy
    • Flash Drive

    Good morning guys, I keep clearing that Asst cache and it keeps reverting back to the problem. (as soon as I clear the assets optimization cache and click back in 5 min its the same) I will attach the screenshots again so you can see the problem again…

    I can keep going on and on but you guys get the point. Please come up with a solution because I can not clear the asset optimization cache every 15 min…

    I want to be able to use your product.

    Please let me know when you can solve this… it’s been more than 10 days since I downloaded your plugins and is still not working as it supposed to.

  • Mohmmad Sharab
    • Staff

    Hey Billy,

    sorry to hear you’re having this issue! let me help you get this sorted out.

    I’ve checked your site and I can see the issue this time. Issues of that kind usually happen when there’s some sort of “cache overlap” which happens when there’s either some server-side cache or additional cache from some plugin or even the theme in addition to a “main” cache plugin.

    However, if there’s some additional cache working on site – usually that’s a server-side cache – this makes thing a bit more complex as “cached assets are cached”; that’s redundant and can cause some “mess”.

    That being said, would you please check if you have another cache plugin is activated and check the host to see if there’s any server-side cache enabled; if it is please clear it there (if possible, disable it too).

    If there’s no interference from other caches, Could you please grant temporary support access via WPMUDEV Dashboard plugin? To have a closer look. No need to share any WP admin credentials, just navigate in WP admin area under WPMU DEV -> Support -> Support Access page and click on the “grant support access” button. You can find detailed information about it here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please do reply back here when access is granted because we don’t get any notifications about it.

    Hope this helps and please let me know how it goes!

    Kind Regards,

    Mohmmad Sharab

  • Billy
    • Flash Drive

    you guys have access to everything. and I will check with GoDaddy to see if there is any interference from their server.

    1. Dashboard support – extended

    2. I made an admin in wp under WPMUDEV Jonathan Solorzano js**********@gmail.com Administrator

    3. You have access to my GoDaddy account

    4. SFTP access

    Please check with your support guy Jonathan Solorzano at js********@gmail.com

    I give him access to everything…

    • Mohmmad Sharab
      • Staff

      Hey Billy,

      I’ve removed the email address you shared (by adding ********* ) as this is a public forum and you shouldn’t share your site’s User data publicly (for your site’s safety). Thanks for the update and I will be getting back to you as soon as possible.

      Regards,

      Mohammad Sharab

  • Mohmmad Sharab
    • Staff

    Hello Billy,

    hope you are having a great day!

    Checked your site and I could see that you have a server-side caching plugin from Godaddy that couldn’t be disabled from the WP Admin.

    So first I would recommend to contact Godaddy and ask if it is possible to disable Godaddy cache features.

    If not, we could check if it is possible to do so from your end. In this case, would you pelase send to us your FTP logins?

    As this is a public forum, you should send us your details through our safe contact form

    https://premium.wpmudev.org/contact/#i-have-a-different-question

    using this template:

    Subject: “Attn: Mohammad Sharab

    – (S)FTP credentials for file access (host/username/password/path of the website in question)

    – link back to this thread for reference (e.g. https://premium.wpmudev.org/forums/topic/example-topic)

    – any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.

    Best Regards,

    Mohammad Sharab

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.