This message: "The plugin is only compatible with WordPress Multisite"

Arrrrrrrgggg.

In an attempt to find out which plugin was causing my white screen of death I deactivating all my plugins. Then reactivated them about 3 at a time.

PROBLEM: On the admin site AND on the site itself at weightfan.com I get this message "The plugin is only compatible with WordPress Multisite." after i attempted to reactivate a plugins

Further problem: when attempting to delete/deactivate ANY plugin I get that message.

WHEN I found put which plugin is responsible for this I will scream at the idiot for this problem -couldn't the developer state WHICH plugin?? :slight_smile:

End of rant...but I REALLY need help fats.

Thanks!!!!