This plugin does NOT work with the popular Enfold theme.

This plugin does NOT work with the popular Enfold theme. Please advise or fix.
This form is terrible, not submitting correctly.

Thanks

  • Michelle Shull

    Hi, Jeff! Welcome to WPMU DEV!

    We'd love to take a look! Can you help us out with some more specifics about the problem you're seeing? We try to test with as many themes as we can, but it would be impossible to test them all, as I'm sure you understand.

    You say the form is terrible and not submitting correctly. Does this mean fields are misaligned? Does the information you enter not show in the slide-in? Are all of your issues on the admin side, or is this an issue you see on the front end only? Did you confirm that it is indeed a conflict with the theme, and not with another plugin? If it's a bug you only see on the admin side, that's more likely to be a plugin conflict than a theme conflict. Would you mind taking a screenshot, or allowing support access so I can see the problem first hand? faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings from the following path and reply on this thread after granting it?

    Admin -> WPMU DEV -> Support -> Support Access Tab

    If you have not installed WPMU DEV Dashboard plugin yet, kindly do that here : https://premium.wpmudev.org/project/wpmu-dev-dashboard/ and then allow access as per the above process.

    Thanks so much! Any additional information can help us track this down faster.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.