This plugin hust BROKE my client's blog!

This plugin hust BROKE my client's blog!

  • aristath
    • Recruit

    When you say that the Recent Global Posts Feed plugin "BROKE" your site, what exactly do you mean? Your statement is very generic and does not provide any actual information or feedback.

    Did you get an error? If yes then what was that error?
    Do you by any chance have any other plugins that also provide feeds and would conflict with this one?

  • Timothy Bowers
    • Chief Pigeon

    Hey there.

    As noted on the project page, this plugin is a multisite plugin. Did you install it on a single site?

    If so then it wouldn't work.

    Removing the plugin over FTP is the best course unless you need multisite, if so then enable multisite. Then the Recent Global Posts Feed will work with Global Feeds.

    Thanks.

  • jbaddorf
    • New Recruit

    It completely disabled the site and the login. I had to remove it via FTP.

    It was not a multisite. I saw that it would work across multiple blogs, but thought that was a feature rather than a limitation that would completely disable the site. I'm surprised it didn't just give an error rather than completely disabling the site along with my ability to remove it through the admin panel.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.