This plugin is generating some errors in the admin area you

Hi,

This plugin is generating some errors in the admin area you might want to have a look into:

Strict Standards: Redefining already defined constructor for class Appointments in /Users/luismartins/Sites/00_LAB/wp-multisite/wp-content/plugins/appointments/appointments.php on line 43

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /Users/luismartins/Sites/00_LAB/wp-multisite/wp-content/plugins/appointments/appointments.php:43) in /Users/luismartins/Sites/00_LAB/wp-multisite/wp-content/plugins/wpmu_dev_maps_plugin/inc/external/wpmu-lib/functions-wpmulib.php on line 73

Strict Standards: Redefining already defined constructor for class AppointmentsGcal in /Users/luismartins/Sites/00_LAB/wp-multisite/wp-content/plugins/appointments/includes/class.gcal.php on line 26

Cheers.