Thrive Leads error due to caching plugin?

Hi wpmudev-Team,

I use Thrive Leads plugin for my OpIns.
Now I have some toubles with the editor.
If I open the Form and klick to edit fopm here:
https://www.huber-hypnose.de/wp-admin/admin.php?page=thrive_leads_dashboard#2step-lightbox/2542
a new window opens on link: https://www.huber-hypnose.de/?post_type=tve_lead_2s_lightbox&p=2542&tve=true&_key=15&r=587d0983f0a07
see Pics:
But it breaks.
There is a error message in Console:
Uncaught ReferenceError: truethemes_StickyMenu is not defined
at HTMLDocument.<anonymous> (www.huber-hypnose.de/:280)
at i (jquery.js:2)
at Object.fireWith [as resolveWith] (jquery.js:2)
at Function.ready (jquery.js:2)
at HTMLDocument.K (jquery.js:2)

But I dont know what to do.
Please help me.
Access is granted.

Best regards from germany
Manfred :slight_smile:

  • Nastia
    • Support Rock Star

    Hello Manfred_Huber , I trust you are doing well!

    Unfortunately, I am not familiar with the Thrive Leads plugin, On the screenshot you've posted there is a 401 error ( Unauthorized), it is an authorization issue. Would you please first, check for a conflict with another plugin?

    Deactivate all other plugins and test if the plugin is working. If everything is well, activate one plugin at a time to find the one that causes this.

    Follow the steps from the flowchart:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If this is not a conflict with a plugin, please grant access from WPMU DEV > Support so I can have a closer look?

    Let me know how it went!

    Kind regards,
    Nastia

  • Manfred_Huber
    • Design Lord, Child of Thor

    Hi Nastia,

    think I got the problem.
    I moved all plugins and got the same error :slight_frown:
    It's the Karma Theme.
    If I chage to a default theme, it works.
    But this is not a good solution.

    Any idea for a workaround?

    Access is granted.

    Best regards from Munich
    Manfred :slight_smile:

  • Sajid
    • DEV MAN’s Sidekick

    Hello Manfred_Huber,
    Hope you are doing good today :slight_smile:

    I am glad to know that you have figured it out and found the culprit. As you know both are third party premium plugin and theme that we are not familiar of their code base and framework. Sorry!

    So its recommended to you contact the author of theme or plugin to further investigate this issue and/or workaround.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.