Thumbnail image keeps appearing after being removed

Hi have enabled article featured block in bp-social theme settings
When I add a post with tumbnail image and the remove the thubmnail, this image keeps showing in home page.
Beside It always has a fixed width, is it possible to use image current size?

Thanks
Regards
Andrea

  • Kimberly
    • Champion of Loops

    Hello Andrea !

    When I add a post with tumbnail image and the remove the thubmnail, this image keeps showing in home page.

    Edit:You have to delete all your images under images where you edit posts. It uses attached image to your posts.

    Beside It always has a fixed width, is it possible to use image current size?

    The width for the picture is controlled by the css for the theme. If you want to change the size you'd have to do so there :slight_smile:

    You can use an inspect tool like Firebug for Firefox to find the right place!

    Best,

    Kimberly

  • Timothy
    • Chief Pigeon

    Hey there! :slight_smile:

    Just checking in to see how things are going with this one and if you need any further help. :slight_smile:

    We haven't heard from you on this thread for a while so I'm going to presume your all fixed up now and don't need any further assistance.

    However if you have more questions or need some more help then please feel free to respond in this thread or create a new one and we will be more than happy to offer assistance. :slight_smile:

    Take care.

  • andrea.moron@gmail.com
    • WPMU DEV Initiate

    Hi guys

    Sorry for the delay in answering
    If I remove image from post it still shows in featured block but not in the post detail.
    The only way to remove image from featured block is deleting the image in multimedia library.

    Besides featured block does not show links, videos, etc.

    (Featured block style: Article)

    Thanks
    Regards
    Andrea

  • Kimberly
    • Champion of Loops

    Andrea,

    I've come across a similar issue before in another of our themes where the featured image sticks until deleted in the media library. If I remember correctly this is the behavior of the theme, however you should be able to replace it.

    Let me know if this is not working.

    as for the featured block issue, i'm afraid I don't quite get your reference. Perhaps a link or a picture?

    Thanks!

  • aecnu
    • WP Unicorn

    Greetings Andrea,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

  • Kimberly
    • Champion of Loops

    Hello Andrea,

    The blog post page has a different template than the excerpt. It will be handled differently on the Homepage then it will on the actual blog page.

    You can always make adjustments to the homepage template or the css, however this would be considered customization.

    Best,

    Kimberly

  • andrea.moron@gmail.com
    • WPMU DEV Initiate

    Hi Kimberly
    I understand that this two templates are different but I'm not refering to template styles but to each post particular styles. Featured blog ignore this styles.

    Besides wpmu-dev-post-votes plugin shoud be appearing correctly or nor appearing at all.

    Thanks
    Regards
    Andrea

  • aecnu
    • WP Unicorn

    Greetings Andrea,

    I have seen the screen shot and your explanation of what is happening between the featured post and the blog post itself.

    I agree concerning the post votes that it should show correctly or not at all, of course in this case you are referring to it not showing correctly in the featured post to include inconsistencies in styles between to two.

    Therefore I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • Jeffri
    • Front End Developer

    Hi Andrea,

    The featured post on home page is stripping any html tags when it limit the content displayed (which is the first 120 words by default). This is a measurement to prevent any styling issue that might happen when we cut the content, so we don't accidentally cut between html tags.

    In this case, a customization to the featured post is needed if you want to allow html tags, but you have to be very careful to not have any html tags open and close between the word limit. Let me know if you need assist on that.

    Thank you.

    Jeffri

  • aecnu
    • WP Unicorn

    Greetings Andrea,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.