Timestamp on Purchase Transactions

How can I change timestamp on purchase transaction. The time recorded is not the local time of our office (displayed at Track Your Order page). Where should I look at to change this?

Thanks.

  • 3SixtyEvolve
    • New Recruit

    Hi @apro

    Greetings from the WPMU DEV Support Team and thank you for being a member of our community.

    Let’s first look at your standard settings and then, if that’s not the problem, we can move on to the plugin to see if it’s causing an error with the time stamp.

    So just to confirm, when in the Admin Dashboard (where the MarketPress is running from) » Settings » Timezone – please confirm that you have the correct time settings there. Once we know that is correct we can move on to the next step.

    Have a good day and talk soon!

    Gina

  • 3SixtyEvolve
    • New Recruit

    Hi @apro

    Thanks for the feedback.

    One more thing to check. Do you have any other plugins activated with the MarketPress Plugin. If so, please deactivate those and see if the problem persist. Also, if you are using any other theme, please switch to the standard WordPress Twenty Eleven theme, just while we test to see if there are any plugin/ theme conflict.

    If the problem still persist after doing these actions, I will need a link please and I will ask the Developer to also have a look.

    Thank you for your assistance in determining if there is a conflict with other plugins or a theme.

    All the best and look forward to receive your feedback.

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.