Timezone display in My Hub doesn't match that of the site

Hi,
The title says it all, also please see my previous report of this -- but no action it seems to date -- on the following thread.
https://premium.wpmudev.org/forums/topic/weve-just-added-local-timezone-support-to-your-hub#post-1314799

Basically in my case it's an hour hour, presumably due to the fact the UK is currently in BST.
Mark

  • Kasia Swiderska
    • Support nomad

    Hello Mark,

    I apologize for delay on your original thread - I will message staff there to get back to you as soon as possible and solve this issue.
    To avoid confusion about this and dividing this into separate threads I will close this one and we will be following up in the original one.

    kind regards,
    Kasia

  • Kasia Swiderska
    • Support nomad

    Hi Mark,

    I now apologize for me not being careful enough! I re-opened this thread as original report for the issue!

    You were mentioning screenshots - could you take them and post it here and I will get back with more info from developers.

    Again, sorry for confusion in my first post :slight_frown:

    kind regards,
    Kasia

    • Mark
      • Site Builder, Child of Zeus

      Hi Kasia,

      Screenshots as requested. Taken all from the same website, obviously :slight_smile:, a few minutes ago.

      WordPress Timezone Setting...

      WordPress Snapshot Schedule UI...

      My Hub Snapshot Schedule UI...

      Mark

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.