To optimiz the website speed

Hi there,
I used this plugin , but still my website speed is not improving.

  • Adam Czajczyk

    Hello Keshav

    I hope you're well today and thank you for your question!

    You have assigned this ticket to the "WPMU DEV Dashboard" plugin but I believe you mean our Hummingbird. Is that correct?

    I checked your site and while I see that caching and asset optimization are setup there, the site itself doesn't quite seem to be loading fine. I believe there are some additional issues involved. Could you please start with a small simple tweak?

    Access the site via FTP or cPanel file manager and add following line to the "wp-config.php" file of the site:

    define( 'WP_MEMORY_LIMIT', '256M' );

    Make also sure that if there are any server-side caches (you should be able to see that in cPanel), they are disabled as they might interfere with Hummingbird configuration. So, if there is any server-side cache, clear it up and disable. Once that's done, go to "Hummingbird -> Dashboard" and use "clear cache" button there, then visit the homepage in another browser as a logged out user.

    After that, give it some time (couple of minutes) and you can check the site to see how it performs. Let me also know here and I'll access the site to check it again to see if/what else could be optimized to speed it up.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.