To use FB's Image Thumbnail on the Post

As I was trying to write a post to duplicate what we had done in Facebook, it hits me that I want to have a feature to generate a Facebook Thumbnail Image beside the link. Like in Facebook, if a link is inserted, then there is an automatic thumbnail to be inserted automatically. Is there any plug-in to do for generating a post on the WP? I tried but I could searching but I could not find one to originate in WP post.

Crossing my fingers....

  • Karen
    • Site Builder, Child of Zeus

    Hi Kasia,

    This looks cool and it looks like it is what I want. I installed and activated the plugin but I did not see the Status section in the Dashboard of a site out of the multisite , despite I set the Show on dashboard option set to Yes. Any idea what it may be problem?

    Thanks, Karen

  • Nithin
    • Support Wizard

    Hi Karen,

    Hope you are doing good today. :slight_smile:

    This is odd, I tested in my system, when the plugin was network activated, and also activated the plugin per blog, but I wasn't able to replicate issue. I enabled the Show on Dashboard option, and it was working fine, and the status was showing in the dashboard section as seen in the screenshot below:

    If you have already enabled the same settings, and if status doesn't show in your dashboard, would recommend you to perform a quick plugin/theme conflict test as illustrated in getting support manual (flowchart), and rule out whether any plugin is causing this issue.
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If that doesn't help much, would recommend you to enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Karen
    • Site Builder, Child of Zeus

    Hi Kasia, Thank you for showing me your image for me to figuring it out. I see that the Reader plug-in caused the status not to show up. I deactivated the Reader and it works. Is this possible to fix the integration issues? I see that the Status plugin is very powerful to create a post and of course, the Reader should pick up any posts. Any thought.

  • Rupok
    • Support Ninja

    Hi Karen,

    Thanks for providing the update. Are you referring to this Reader plugin? https://premium.wpmudev.org/project/reader/
    I've installed and activated both Reader and Status on my test multisite but still Status option is still visible in the Dashboard of each subsite. So I think, this is your site specific issue.

    Can you please disable all plugins except these two and then check if Status option is visible on your subsite Dashboards? If the status option is then visible, then Reader might be conflicting with some other plugin which is causing the issue.

    Please let us know the result of your test. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Karen
    • Site Builder, Child of Zeus

    HI Rupok, I had deactivated all plugin except for Reader (Yes, I am referring to the link in the previous response), Status and Post Indexer plugins.

    With these three active plug ins, it is problematic. However, when I deactivated the post indexer plugin. I see the status section back but Reader needs Post Indexer plugin to work. Whenever I turn the Post Indexer plugin back to active, It is no longer working.

    I see something interesting. Please see the attached file

  • Rupok
    • Support Ninja

    Hi Karen,

    This is weird. I can see both Reader and Home menu in my test site. Please check the attached screenshot for reference.

    So I think, this is your site specific issue. Actually, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Kasia Swiderska
    • Support nomad

    Hello Karen,

    Reader has option to disable Dashboard and show only its content

    If you select that option then you wont see anything that should be on Dashboard, including the Status.
    On your site there is problem because Reader is activated per-blog and those options are only visible in Network.
    What you would need to do is disable Reader on subsites where its activated. Go to Plugins in Network and network activate Reader. Then go to Settings -> Reader and change option to "Reader should be under Dashboard".
    Then you will have reader page separatly and access to Dashboard with the Status.

    Let me know how it goes.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.