Too many downtime notices

I am getting too many downtime emails from hub monitoring. The site is on a VPS, 8 sites hosted on the same server. Other sites are good, the problem is only with this site.

No security plugins except Defender, no real server downtime and not automatic backup taken using snapshot.

SS: http://take.ms/d1DIj

  • Nastia

    Hello Michael Northcott

    Hope you're doing well!

    There are two errors in the Hummingbird Uptime sections:
    Socket Timeout503 Service Unavailable

    The 503 error means that the server was temporarily overloaded by HTTP requests. Also at some point, there is a 504 error showing up, this is a timeout error, an HTTP status code that means that a visitor did not receive a timely response from a server. Current max_execution_time is set to 30 seconds, please increase to 300 seconds. See the instructions described in this post:
    How to Increase the Maximum Upload and PHP Memory Limit in WordPress

    To check if the max_execution_time value has changed, please go to WPMU DEV > Support > System Info.

    A PHP version on your site is 5.4. Please increase it at least at version 7.0; 7.0 is a minimum version recommended by WordPress. You will notice an increase in loading speed right away.

    I've enabled WordPress debug by adding teh following lines to teh wp-config.php file:

    define( 'WP_DEBUG', true );
     define( 'WP_DEBUG_LOG', true );
     define( 'WP_DEBUG_DISPLAY', false );

    Please let us know if after the above changes the 503 error will return. The debug.log in the wp-content folder should give us more information. If the issue will not show up again. Please remove the above three lines from the wp-config.php file.

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.