Tooltip text showing on Pro Sites checkout page

Hi guys,

During the checkout process, after the "reserve your site" button is clicked, the tooltip text strings from the theme chooser show up at the bottom of the screen. Here's the link to a screenshot that should give you an idea of what's going on: https://www.dropbox.com/s/6nb0jk8x0u3orbv/Screenshot%202016-12-01%2018.41.41.png?dl=0

It could have something to do with the extra padding that I added to the bottom of the Pro Sites pages (since the tooltip text was disappearing off the bottom of the screen), but it doesn't seem like it. It seems like a bug in the Pro Sites plugin.

Thanks!

  • Nastia

    Hello James , I hope you are doing well today!

    This is not a bug, I tested a plugin on my installation and can't confirm the same. Strange thing is that I can't replicate it on your site either - there is nothing bellow the payment section:

    If you still seeing this issue, can you please try replicate the same with only Pro Site and New Blog Template activated? If you still see it, switch to a default WordPress theme to test for a conflict with a theme.

    If everything is well, activate one plugin at a time to find the one that causes this.

    Follow the steps from the flowchart:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If again, this issue persist when all the other plugins are deactivated, please grant access from WPMU DEV > Support so I can have a closer look?

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know how it goes!

    Cheers,
    Nastia

  • James

    I already granted access in case you guys wanted to take a look.

    I just replicated it; if you select the package, fill in the site name and title, and then select the theme and click "Reserve your site," the tooltip text appears when you scroll all the way to the bottom. I repeated the process in both Chrome and Firefox (screenshot: https://www.dropbox.com/s/is1gfipjaamnt5h/Screenshot%202016-12-01%2020.01.34.png?dl=0)

    I have spent many hours setting up this site and the plugin settings are very complex; if I must disable them all, then I will, but it'll be a process to keep track of which ones to activate and with what settings. I'd like to avoid that if at all possible. Thanks.

  • Sajid

    Hello James,
    Hope you are doing good today :slight_smile:

    Thanks for granting support staff access. I could login and figure out what is the causing this issue. Its Hummingbird Minification settings. It seems that you have enabled minification and added all files in bulk to Minfy and Combine.

    Some files can not be combined or minified or not with all other files. So you have to enable minification and combine feature for each file one by one and keep looking on frontend to make sure every thing is working perfectly fine. If some thing breaks like this then come back to minification page and try a different combination.

    We have this mentioned on very top of minifcation page too (I am quoting that here).

    kjv-hosting, moving files between the header and footer of your page can break your website. We recommend tweaking and checking each file as you go and if a setting causes errors then revert the setting here.

    Hope that helps! Feel free to post a reply if you need further assistance :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.