TOS not taking hmtl code

On the instructions of this plugin it says it takes html code but it doesn't seem to be working. Am I missing something? How can I customize the look of the TOS? Thanks!

  • basvan

    This is not on a networked site. In order to edit the TOS I go to Settings > TOS

    The issue I'm having is the system actually taking my html code. Here's what I have on the TOS content box (which says right next to it that it takes html code):

    <html>
    <body>
    <p>Terms & Conditions</p>
    <p>If you continue to browse and use this website, you are agreeing to comply with and be bound by the following terms and conditions of use, which together with our privacy policy govern Feminine Soul's relationship with you in relation to this website. If you disagree with any part of these terms and conditions, please do not use our website or create an account.</p>
    <p>The term 'Feminine Soul' or 'us' or 'we' refers to the owner of the website. The term 'you' refers to the user or viewer of our website.</p>
    <p>The use of this website is subject to the following terms of use:</p>
    <p> - Spamming is strictly prohibited on this site. If you create an account to start spamming the site your account will be deleted immediately.</p>
    <p>- This website contains material which is owned by or licensed to us. This material includes, but is not limited to, the design, layout, look, appearance and graphics. Reproduction is prohibited other than in accordance with the copyright notice, which forms part of these terms and conditions.</p>
    <p> - All trademarks reproduced in this website, which are not the property of, or licensed to the operator, are acknowledged on the website.</p>
    <p>- Unauthorized use of this website may give rise to a claim for damages and/or be a criminal offense.</p>
    <p>- From time to time, this website may also include links to other websites. These links are provided for your convenience to provide further information. They do not signify that we endorse the website(s). We have no responsibility for the content of the linked website(s).</p>
    <p>- Your use of this website and any dispute arising out of such use of the website is subject to the laws of the US.</p>
    <p>- The content of the pages of this website is for your general information and use only. It is subject to change without notice.</p>
    <p>- Neither we nor any third parties provide any warranty or guarantee as to the accuracy, timeliness, performance, completeness or suitability of the information and materials found or offered on this website for any particular purpose. You acknowledge that such information and materials may contain inaccuracies or errors and we expressly exclude liability for any such inaccuracies or errors to the fullest extent permitted by law.</p>
    <p>- Your use of any information or materials on this website is entirely at your own risk, for which we shall not be liable. It shall be your own responsibility to ensure that any products, services or information available through this website meet your specific requirements.</p>
    </body>
    </html>

    When I go to the sign up page the entire text is all one paragraph, all bundled up together with no concern whatsoever for the html code used. What am I missing?

    Thanks so much!

  • basvan

    Ok, this is REALLY weird. I was working on this for several hours last night and finally decided to submit a ticket ask for help since nothing was working. After I added the comment above just a few minutes ago I decided to go to the page to get the link to show you what the TOS looks like and for some strange reason it seems to be working now!

    I'm completely baffled but happy that it's working. Maybe it needed a couple of hours to accept the html code???? Who knows! I'm glad it's working now though!

    Thanks for your help anyway!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.