Translation of Hustle to Dutch is not working

Translation of Hustle into Dutch is not working. Downloaded the Dutch translation which is showing 100%. Kept the mo file in plugin's language folder and also in wp-content/languages/plugins folder and have selected Netherland as site language but it is not working.

For the task:

1. Install the Hustle Pro plugin in a Multisite
2. Download the Dutch translation and put it in the plugins language folder
3. Change the language to Netherlands it will not be translated
4. Put the mo file in the wp-content/languages folder and check again and the translation will not work
5. Put the mo file in the wp-content/languages/plugins folder and check again it will not work.

    • Frenk
      • Flash Drive

      Hello, Dimitris, after trying again with the translations it occured that other plugins do not have the translation issues. Nevertheless I noticed another bigger problem. When creating a module in hustle, in this case a sicial link widget and draggin it on an upfront layout, it showed a lot of code on the page on several locations i added to the upfront page. Not very nice to share I would say :wink:
      Could you take a look at this, bacause there is no respons for a while to the translation issue...
      Thanks,
      Frenk

  • Dimitris
    • Support Star

    Hello there Frenk,

    hope you're doing good today! :slight_smile:

    As discussed in our secondary chat session, the Hustle translation issue is still being worked by our devs, so we'll keep you posted here as soon as possible.

    About the Hustle Social Sharing links, we found out that this was some conflict.
    Please do come back to us in live chat, if you found out the source of it, and more assistance is required. :wink:

    Warm regards,
    Dimitris

    • Frenk
      • Flash Drive

      Hi, Dimitris, i think the problem has something to do with newsletter and acustom social link widget which i put next to eachother. One thing more I have got to try is wether its related to the footer section. I do not remember if I have set the region role to footer, so that will be the next try, if it was in builder or in the theme customizer. I'll be back shortly.....
      Greetings,
      Frenk

      • Dimitris
        • Support Star

        Hello Frenk,

        I check the bug report and I can see that we were able to replicate this issue solely with Defender plugin. As informed from our devs, this will be resolved in next plugin release. I really can't provide an estimated time for this, so please do keep an eye in Hub or WPMUDEV Dashboard plugin for any update notifications. :slight_smile:

        Warm regards,
        Dimitris

  • Frenk
    • Flash Drive

    I reproduced the visibility of code problem, it was the hustle pro widget added to a footer region, next to the enewsletter widget. And the code shows up in upfront, as far as I know, I did not the code on the frontpage or when upfrobnt is deactivated...
    Greetings, Frenk

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.