Treatsbydesign.com Site down

I received this from Netfirms (site host)

cases@netfirms-inc.com cases@netfirms-inc.com via vwyzspemd68tuc.36-qew6eam.na30.bnc.salesforce.com
Jun 14 (5 days ago)
to me
Hello Jordan,

Sorry for the inconvenience this has caused to you. I have accessed the website: http://treatsbydesign.com/ and found that the issue is caused due to plugin: wpmudev-videos. Therefore, please contact the plugin: wpmudev-videos vendor or the support team of the plugin: wpmudev-videos to fix this issue. If you wish us to disable the plugin: wpmudev-videos, please get back to with the WordPress Admin login details along with the confirmation to disable the plugin: wpmudev-videos.

My site is currently disabled because of this. Would you be able to help?

  • Kasia Swiderska

    Hello Tuesday,

    I'm sorry that our plugin caused this inconvenience.

    This error is showing on servers where PHP version is lower than 5.6 - in this case you will need to ask your hosting provider to update PHP to at least 5.6 for your site.
    In the meantime I can only suggest disabling plugin using cPanel file manager or FTP access.
    Using any of the access navigate to /wp-content/plugins and find wpmudev-videos directory and rename it to different name. Renaming this directory will disable plugin.

    After PHP upgrade it should work correctly.

    kind regards,
    Kasia

  • Steve

    Please read this all the way through before following the steps.

    What version of PHP are you currently running on the site?
    Wordpress as a whole recommends php 7.1 if you have it available, based on the original answer you were using a far older version/sub php 5.6. If you are still using something lower than that you definitely need to correct that issue for security/site reliability purposes.

    Additionally, you can try disabling the plugin from the file manager as stated originally and then logging into the dashboard.
    Once you are in, go to plugins and you'll get a message saying the plugin was not found and has therefore been deactivated.
    Once that happens go back and rename the plugin in the file manager to what it should be and return to the wordpress dashboard. once that is done, leave the plugin disabled and go to updates and make sure you don't have additional plugin updates that need to be done.
    If you have updates that need to be done, do them and then return to the plugin page and return the plugin to active.
    Again, this is all useless unless your php version is 5.6 or higher (recommended 7.1).

    That being said, before you do anything you should always make sure you take a backup just in case something goes wrong during this process.

    I hope this helps!

  • Kasia Swiderska

    Hello Tuesday,

    I'm sorry if plugin is not working - however if your site is still on PHP lower than 5.6 you need to ask your hosting provider to upgrade it. It's really not safe and recommend to be on lower version of PHP right now.
    Please see https://wordpress.org/about/requirements/

    To run WordPress we recommend your host supports:

    PHP version 7.2 or greater.
    MySQL version 5.6 or greater OR MariaDB version 10.0 or greater.
    HTTPS support

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.