Trouble updating plugins with Composer

I’m having trouble updating a site using composer. When it gets to either Smush or Defender I get errors about ‘unzipping’ files.
The errors seem to come from composer having no files to unzip, like this anonymized example:

Failed to execute unzip -qq ‘wp-content/plugins/wp-defender//xxxxxxxxxxxxxxxxxxxxxxx.zip’ -d ‘/home/user/site/public_html/rand/vendor/composer/xxxxxxxxx’