Trouble with upgrades with wpmu 2.6.1

I get this message when using version 2.6.1

Warning: Invalid argument supplied for foreach() in /home/quadt/public_html/myblogg/wp-content/mu-plugins/upgrades_framework.php line 417

Whats wrong?? Anybody??

/Patrik