Trouble with Wiki slug

I bought and installed the wiki plugin. I can make wikis, and I can view them via the backend.

However, I can't see the wiki page (the slug not working).

Also: I installed a tab plugin which allows widgets in tabs (pullout widgets is the name of that plugin). And now my wiki widget is stuck to the bottom of the site.

The first problem (slug not working) was a problem even before the other plugin was installed.

Site in question is: demo.eldatabasen.se

Any ideas what to do?

  • steve_sandstr__m

    Hi, Vaughan!

    Thanks for your reply. Yes, changing type of permalinks solved the non-showing wiki problem. Although I wonder if there is a way to change the content of that page (template used) - it only lists the wikis (I have done only a few yet, so I don't know if this changes if there are many wikis).

    Regarding the widget issue: I switched to the Twenty12 theme. I first thought it fixed the problem, because the wiki was gone at the bottom. But it was the Pullout Widget plugin that had become disabled. Once I activated it, the problem was the same - wiki stuck to the bottom. So now I am down to the plugin and the wiki. I'm not using the plugin for anything else, so it might be that one also.

    Thanks for your help.

    Steve

  • Vaughan

    hiya

    not sure why it was marked resolved.

    I have been looking into this, if you press ctrl+shift+j in chrome/firefox I am seeing lots of errors on your page related to js composer & pull out widget plugins

    there maybe a conflict somewhere. could you try disabling the js composer plugin?

    also, have you spoken with codecanyon support at all? they may have an idea of what might be wrong. worth a try.

    do any of the other pullouts work if you remove the wiki widgets? or disable the wiki plugin and try with different widgets added.

    thanks.

  • steve_sandstr__m

    Hi, Vaughan,

    Thanks for your reply and all your suggestions.

    Yes, I had contacted the plugin author at Codecanyon for the Pullout Widgets, but he hadn't gotten back to me. However, now he has. And he has fixed the issue, which was just some kind of hickup really.

    However... now that I have the wiki widget in a pullout widget, I'm a bit frustrated over the fact that the widget seem to contain a search field (which I thought it did). The plugin author of the pullout widgets plugin had a look at the code and said it didn't have such a search form.

    Take a look at the pullout at demo.eldatabasen.se and see for yourself - looks like a search form! :o

    Well... it should have a search wiki field! Consider it a feature request if it's not already planned! :slight_smile:

    Thanks for your help. Very helpful!

    Steve

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.