Truncated Course Descriptions - how to show the full text

Hello again - this is a little hard to explain - we are wondering how to adjust the course description both on the actual course page itself, and also the list of courses on the courses page. Right now, the description shows as truncated with ... at the end, and when you click through to the course page the shortened description is at the top in shortened format and also below but also shortened a bit. We want to know how to fix this so nothing is truncated. Here is a couple screenshots below with red showing the issue we want to get rid of. It does not look good from a user experience point of view as-is. Thank you.

  • Milan
    • WordPress Wizard

    Hello Daryl

    Hope you are well today and thanks for asking us. :slight_smile:

    This is default behavior every theme supports. On Archive pages of any custom post type ( in this case its course ), theme renders each post's experts. But some of theme supports tweaking that to full content if user wish to, so my first advise to you is, find Blog related options in your Theme Option, make sure that you have that feature of changing experts to Full length and enable it.

    Let me know how it goes. If this does not help you then we will go by custom solution.
    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.