Trying to add Media and get error: Sorry, you have used all of your storage quota of 1024 MB.

Trying to add Media and get error: Sorry, you have used all of your storage quota of 1024 MB. Even after going to Site > Edit > Settings > Site Upload Space Quota and entering max amount of space anyone could have. This is using the Multisite plugin as well as ProSites.

  • Ivan
    • HummingBird

    Hey Rozzies,

    Hope you are well today.

    Is this on you multi site installation or on the single one?

    If it is multi site, can you ty the fallowing:

    Log in to your WordPress site and navigate to My Sites–>Network Admin–>Dashboard’

    Select Settings–>Network Settings

    And check on the bottom of the page if you have any limits set for your netwtork.

    Thanks,
    Ivan

    Find the Site upload space field and un-check the box to remove any limits.

  • Ivan
    • HummingBird

    Hi Rozzies,

    Glad we could help.

    You are absolutely right with so many options is easy to overlook something. No worries about that.

    If you have any more questions, please do not hesitate to start a new thread.

    Have a great day,
    Ivan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.