trying to install WHMCS integration plug-in

I manually installed the plug-in and when I attempt to activate, I get the following

Notice: Use of undefined constant WHMCS_TEXT_DOMAIN - assumed 'WHMCS_TEXT_DOMAIN' in /home/cloud/public_html/wp-content/plugins/whmcs-wordpress-integration/whmcs-integration.php on line 38

Then I completed deleted all the plug-in files and used the WPME DEV Dashboard and attempted to install, but the icon turns to 'error'