Trying to resolve 3 Issues I am experiencing Where i have exhausted all resources to find a solution

Hello, I am working on this site and am experiencing 3 issues where i would like to ask for your assistance.

1) Main Slider - I am using the Revolution Slider to show the main banner image on the home page. For some reason even though my settings in the slider and the size of the image are 1000x566 it keeps cutting off the bottom.

1a. Also, trying to stop any of the slider transitions but no matter what i do they continue. would really like it just to be a still image as their will not be any other images in the sllider.

2) Main Menu - Under "About" i have two sub-menus. They are showing up horizontal and off color. I would like them to be simple dropdowns with either black or the goldish color or white but in the Appearence |Theme Options Menu setting it does not appear to accepting the color i choose. Not sure why it is displaying horizontally and not a simple vertical drop down when you hover over it.

If you need it i have granted access to the account

Thank you for your help.
Rob

  • Tyler Postle

    Hey Robert,

    Hope you're doing well today!

    When I try to use your support access it is giving me a "request timed out" error. This may be due to a plugin conflict. Would you be able to send in credentials instead? That would speed the process up here :slight_smile:

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -link back to this thread for reference
    -any other relevant urls

    2) Main Menu - Under "About" i have two sub-menus. They are showing up horizontal and off color. I would like them to be simple dropdowns with either black or the goldish color or white but in the Appearence |Theme Options Menu setting it does not appear to accepting the color i choose. Not sure why it is displaying horizontally and not a simple vertical drop down when you hover over it.

    Could you create a separate ticket for this one? Keeps them better organize to ensure we get each one solved. Sometimes we need to call in a developer for certain issues and it's a lot easier for them to catch up on a ticket when it's based around just the one issue.

    In the new ticket you can mention that you sent credentials in to Tyler so that staff can look them up in our system :slight_smile: or it might be me that gets your new ticket too.

    Also, I would recommend asking the support team for each of the products you're having troubles with too. They will know the products better than us; however, we'll have a look and see what we can do.

    Talk to you soon!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.