turning off minification in hummingbird

Hi, i have just migrated one site (sportellomeridiana.it) to a new host. This might be the first problem in itself, but the point is that there are some errors happening.

The biggest one right now is the fact that a search form that i have created with a third party plugin (ajax search pro) it looks like it does not respond to style changes made in the backed. then i discovered that if i select the option “see this page unminified” from hummingbird menù on top of the page, it shows correctly.

So i want to turn off minification, but i can’t understand how to turn it off for pages.

Thanks

Matteo

ps: once i solve this, i have unfortunately more problems related to the migration (i think) and i’ll post them here. thanks a lot

  • Matteo
    • Site Builder, Child of Zeus

    PROBLEM SOLVED

    It was a conflict with DIVI (the theme used) automatic minification and static css sheets generation process.

    If anyone encounters the same problem, please look in divi theme options, under “builder” and disable the relative option. Do the same for the “minificate and combine css” and javascript, in the general options

    Thanks to Majid Hamdani that helped me in the chat

    Have a nice day

    Matteo

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.