Two-factor authentication doesn't work

I've enabled 2-factor authentication on my site, but I cannot verify it in my profile. I'm getting the following error every time:
Your OTP code is incorrect. Please try again.

  • Nastia
    • Support Rock Star

    Hello Willer

    Hope you're doing well!

    It could be an issue with the server. If the unixtimestamp is slower than real unixtimestamp it will show this message, each OTP code has a window connection for 30 seconds, so when OTP code is typed of the current moment, the code available for a server is the code already expired at 1 minute ago.

    Please contact your server provider and ask them to check the time() function so they could fix the issue.

    Let us know how it went!

    Kind regards,
    Nastia

    • Nahid
      • Tech Support

      Hey there GrandValleyDave !
      Hope you are having a great day!

      I'm extremely sorry to hear about the issue that you encountered. Could you possibly try doing what my colleague Nastia suggested in her last response and see if that resolves the issue? If it, unfortunately, doesn't, I'd request you to get in touch with our Support team by starting a Live Chat session or creating your own ticket here, so that we can address your specific issue separately.

      Hope this helps. Let us know if you need any further assistance regarding this. Thanks!

      Kind regards,
      Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.