Two sites - unable to update your plugins

Hi, on this site we are unable to update the plugins required, it tells us we have the latest versions but we can see they are not. Can you help? We have granted access from the domain. Thanks, Marc