Ultimate branding deactivates on its own randomly

I have the coming soon module, after a few days I return to the site and I see ultimate branding is no longer activated, I don't understand how this happens as this is not the first time this has happened and not only on one site, can you help me?

  • Sohag Ronjon Dey

    Hi,

    Thanks for contacting us. :slight_smile:

    I can see that the coming soon message is still showing in front of your site. From the chat log I can see that my colleague Patrick Freitas has already activated the debug log and also all your plugins are updated. Please reply to this thread if you face the issue again so that we can check the log and investigate the issue further.

    I have activated the module in one of my test site where I have some old themes and plugins and activated Automate for that site to see if the issue generates on my site also.

    Please don't hesitate to contact us if you need any more help.

    Wish you an amazing rest of the holiday :slight_smile:

    Take care,
    Sohag

  • Sohag Ronjon Dey

    Hi John,

    Thanks for the reply :slight_smile:

    I have checked my test multisite that I have set the coming soon module active and it is still active and showing the coming soon page. I have also checked your debug.log files there are few errors logged there regarding Defender Pro. I am forwarding this to our Second Level Support team (code experts) so they can investigate the issue. Please note: it might take them a bit longer than us here on forum to respond as they are dealing with a lot of complex stuff on daily basis.

    In the mean time please feel free to contact us if you have any other query.

    Wish you a very Happy New Year :slight_smile:

    Cheers,
    Sohag

  • Konstantinos Xenos

    Hi John ,

    I don't see any clear points regarding the disable of UB on your site from the logs.

    Some points though so I can more easily debug this.

    I see that you created a "wpmudev" account for us, could you please convert that account to a Super Admin? As the permissions are limited at the moment.

    On your debug.log I see many PHP deprecation notices from various plugins. Did you recently maybe updated your PHP into a newer one and the issue started happening maybe?

    Last question since I couldn't replicate this on my test servers, is there a possibility for us to enable the coming soon module on a site so we can force some updates maybe and see where the trouble might be if that's connected somehow ?

    Regards,
    Konstantinos

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.