Ultimate Branding favicons subsite not listing

Once Multisite Favicons, are enabled in Ultimate Branding plugin. The /richmond subsite in the network, isn't getting listed under, the favicon listing to change the image individually, in Branding > Images

Please check the chat notes for more info.

  • Nithin

    Hello comms2,

    Hope you are doing good today. :slight_smile:

    I tested this further, and I'm afraid, this doesn't seem to be a bug as stated in our chat conversation, the issue what I saw in my site isn't related, and was related to wrong site numbers listed in the pagination, on manual checking it does list all the sites in my local server. Sorry about that.

    I tested again in a new server, but wasn't able to replicate. I'm afraid, this looks more like a site specific issue, which has to be troubleshooted further.

    Is this a live site? Is it possible you for to setup a staging site related to your live site, so that we could troubleshoot this issue further. If yes, you can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -Staging sites
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    If you think it isn't easy to setup a staging site, please share your current sites FTP login as mentioned above, so that we could see whether the debug logs give any clue regarding this issue further.

    Please do follow up in the ticket once you have send the credentials via the contact form. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Kasia Swiderska

    Hello comms2,

    I checked your site and it seems that even tho list of the subsites doens't show what is the subsite name one site in question is actually there.
    I had to use code inspector and compare ID of the sites (richmond is 34) and it is there in list. 3rd from the bottom:

    That list there of course should show the sub-sites names - I checked and it is indeed bug and it was reported to developer, so they can fix it as soon as possible.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.