Ultimate Branding Global Header Not Playing Nice with The7 Theme

I'm having an issue with any Favicon not being displayed on the Front-end of any website using DreamTheme's "The7" theme. After lots of tests, I have determined that the Global Header Content of the Ultimate Branding is the cause.

Using WPMUDEV Ultimate Branding > Global Header Content -- When any content is placed in the 'Global Header', this 'Webhook' moves down a section of The7's <head> code into the body.

I have placed a Google Conversion tracking script in the Global Header so I need this to work properly.

Roughly, below is the section that gets moved into the <body> tag after the Global Header Content is activated:

–––––THIS IS WHERE THE GLOBAL HEADER CONTENT IS PLACED–––––then,

<meta property="og:title" content="Hello world!">
<meta property="og:url" content="http://localhost/wordpress/biz-test/blog/2016/02/18/hello-world/">
<meta property="og:type" content="website">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://localhost/wordpress/biz-test/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://localhost/wordpress/biz-test/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<script type="text/javascript">
jQuery(function($) {
	var $window = $(window),
		$load = $("#load");

	$window.removeLoading = setTimeout(function() {
		$load.addClass("loader-removed").fadeOut(500);
	}, 500);

	$window.one("dt.removeLoading", function() {
		if (!$load.hasClass("loader-removed")) {
			clearTimeout($window.removeLoading);
			$("#load").addClass("loader-removed").fadeOut(500);
		}
	});
});
</script>
<!-- icon -->
<link rel="icon" href="http://localhost/wordpress/biz-test/wp-content/uploads/2016/03/mustache_off.png" type="image/png">
<link rel="shortcut icon" href="http://localhost/wordpress/biz-test/wp-content/uploads/2016/03/mustache_off.png" type="image/png">

All of the above is supposed to be in the <head> tag, but is being pushed in to the <body> tag, including the Favicon (in this test, 'mustache_off.png').

I have send this to DreamTheme as well. Hopefully y'all can chat and determine the cause. If not, I'll broker the solution (better to play nice than me hacking the code).

Thank you