Ultimate Branding update error

After updating the Ultimate Branding plugin I can no longer access my site. I get the following error:
Fatal error: Access level to UB_Blog_Favicons::get_sortable_columns() must be public (as in class WP_List_Table) in /home/dfgc2012/public_html/dfgc/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/favicons/UB_Blog_Favicons.php on line 10

Please help .

WP 3.8.6

  • Adam Czajczyk

    Hey Steven,

    I hope you're well today and thank you for your question!

    I'm pretty sure that this is an incompatibility issue. On April 24th we've released the newest Ultimate Branding version and our developers made it compatible with recently published WordPress 4.2.

    Having said that, I strongly recommend WordPress update. If you're not able to do this for some reason (however sticking to outdated WP version creates a great security risk), you'll most likely have to revert to one of the older Ultimate Branding releases (preferably the last one that worked good with your install).

    For information about WordPress upgrade, please take a look here:
    https://codex.wordpress.org/Updating_WordPress

    Also please note that such a "jump" as from 3.8.7 up to 4.2 should be progressive: update step by step with every major release in-between.

    As for previous Ultimate Branding releases, you'll find them here:

    https://premium.wpmudev.org/project/ultimate-branding/ ("Changelog" tab)

    I hope that helped!

    Regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.