Ultimate Facebook

I just installed and configured this plugin on my domain and tried a test post. I followed the guide Kimberly posted and the config post as well.

My post did not make it to FB and the error log shows nothing and the On Facebook column shows No. The plugin connects thru the API fine. What am I missing?

  • aecnu
    • WP Unicorn

    Greetings srush,

    Welcome to WPMU DEV!

    Sorry to see that you are having an issue with your WordPress installation and the Ultimate Facebook plugin.

    Please post a screen shot that matches my own as shown below and we can go forward from there.

    Are you the admin of the page that you are trying to post to?

    Have you completely configured the auto post to Facebook section? To include choosing the page and permission the application?

    Please advise.

    Cheers, Joe

  • srush
    • Flash Drive

    Joe,

    Between our messages my post showed up on my facebook page. I never touched a thing and it was on the FB page and showed on the All Posts page that it worked.

    The website in question is still under development on my host so I am testing this plugin to my own FB page.

    I have no idea what was keeping it from working the first time, maybe some kind of time delay.

    Thank you for your response.

  • aecnu
    • WP Unicorn

    Greetings srush,

    Thank you for letting me know and the delay could have been due to Facebook cache which is a recent discovery of mine.

    In any event I am happy to see that this is resolved and thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.