Ultimate Facebook - API Version 2.5

The new apps I created on Facebook all have API version 2.5. It appears that FB Connect in Ult FB doesn't work with this new API version.

1. Can someone please confirm this?
2. Is there an ETA on when Ult Facebook will be updated for FB API version 2.5?
3. Is there a quick fix I can apply until the update is available?

I have a thread from yesterday with additional information. However, given that I wasn't sure what the problem was, those details may not be so helpful in troubleshooting the issue.

Old Thread - https://premium.wpmudev.org/forums/topic/blog-template-ultimate-facebook-users-error#post-1029938